공지사항

[공지사항] Windows EndNote X9.2 and X9.3.1 Compatibility Issue

  • Author
    정다미
  • Date
    2020.03.02
  • Views
    299

Windows EndNote !! Precautions when installing !! We will guide you.

– If you update to EndNote X9.3.1 after installing EndNote X9, the EndNote Library created in EndNote X9.2 or earlier version (including EndNote X8, etc.) is not compatible.

– If co-researchers use EndNote X9.2 or earlier version (including EndNote X8, etc.), please install EndNote X9.2.

We recommend installing EndNote X9.2 by default.

– If you install and use EndNote on multiple computers, the EndNote program installed on all computers must be uploaded to X9.3.1 for normal use.